Tom Clancy's Splinter Cell PC... Help!!!

#1
I just downloaded the first Splinter Cell for PC and, it's missing some shadow effects... :(( The Gamecube version (which I also own) has more! =))
I learned that, by changing some of the settings in the Splintercell.ini file would solve the problem but it doesn't :-??
If you have the game and have all of the shadow effects like in the Xbox version please tell me how you did it :D
thanks, I'll be back in like 20 minutes))
 
#2
Bump :)>-
Here are some screenshots I took:


As you can see here, Lambert casts no shadows...
On the next scene:

You can see the light source plus shadow, like the Xbox version.
Then:

Right here, there are no shadows at all. Not from Sam, or the dangling thingies...
 
#4
I think I kind of solve the problem:

Apart from changing the .ini file and also change some of the "permissions"
I had with the file because if not then the changes wouldn't take effect... (it was tedious) =;
I also had to run the game as "administrator" and there's the picture you see above...
The shadows aren't like the best quality but at least they're there...
but I also seem to lost some of the lighting projected on characters 8-|
Oh well :)
 
#5
Me again... :D
After finishing the game and doing some research about the technical stuff I came up with some conclusions:
Believe it or not, Splinter Cell is a very old game.
And newer much modern graphics cards (for some stupid reason) do not play the game as it was meant to be 10 years ago #-o
Apparently, newer Nvidia graphics (my computer has one) cards do not support the "shadow buffer" mode
which is the shadow quality that the original Xbox game had.
The only answer Ubisoft has is to open the SplinterCell.ini notepad document and change the line from
;ForceShadowMode=0 to ForceShadowMode=0 (yes, just delete the semicolon) and save it.
That will make the game to run in "projected shadow" mode which is a less quality shadow option.
If you don't make that change, the game will not have shadows!
I've read countless of forums and heard about switching to older drivers as well as to switching to older versions of direct x
but none of those really worked. So I will never play this game in optimal conditions... I give up. :-((
But the weird thing is, that the shadow buffer mode kind of works in some missions...
In the Oil Refinery mission (which has some of the best eye-candy in the game)
if you don't remove the semicolon before the line I mentioned above, the mission will look like this.
Shadow Buffer Mode:


Looks good, huh? That's how Splinter Cell PC should always look like...
but it doesn't. It only works for some outdoor shadows...
and if you play other missions with the semicolon on, they will not have shadows at all.
If you play that mission with the projected shadow mode, this is how it looks like.
Projected Shadow Mode:


It is hard to comprehend how those two screenshots came out of the same game I'm playing.
It's kind of frustrating...
So that concludes my odyssey with this game.
And I hope some of you reading this, helped you in some way or another. :D
 
Top