We've upgraded the forums to the latest version (report issues here)

#1
Hi folks,

I'm Niero, content director over at EG. We got a budget together and have upgraded the forums to the very best version Xenforo has to offer. This took us from version 1.5.4 to version 2.0.9 ... which means the forums hadn't been updated since like 2014. This means we had old plugins that are not compatible with the new version, so we have a few things to sort out before we're fully up and running. Prior to this, no new user registrations were allowed because captcha was broken. That's finally been fixed.

If you're experiencing any issues logging in, make sure your bookmarked URL is set to HTTPS and not HTTP, that will fix 99% of login issues as cookies won't set correctly. We will try to redirect this automatically.

Otherwise, if you have any other issues please let us know!
 

simplyTravis

"A nice guy, but looks like a f'n Jedi!"
#5
New forums look nice. Do they have an option for a dark/night mode? I'm cheating with the Dark Knight plugin on Firefox but wouldn't mind an OG version in the settings.
 
#6
Let's add all the cool features we used to have. We didn't disable anything on purpose - it's just that all of the old plugins are not compatible with the latest version of Xenforo. I was concerned that we were running very old software which would expose us to exploits and such.

Please help me find the modern add-ons you want and we'll get them setup asap! It looks like some of these things are now handled by Xenforo's new version natively, though.

Update: I added a (work in progress) dark theme
 

Attachments

Last edited:

Juegos

All mods go to heaven.
Moderator
#9
Let's add all the cool features we used to have. We didn't disable anything on purpose - it's just that all of the old plugins are not compatible with the latest version of Xenforo. I was concerned that we were running very old software which would expose us to exploits and such.

Please help me find the modern add-ons you want and we'll get them setup asap! It looks like some of these things are now handled by Xenforo's new version natively, though.

Update: I added a (work in progress) dark theme
These were installed by Menashe. I don't know that every add-on is necessary, but let's at least start with this one:
https://xenforo.com/community/resources/post-ratings-taking-likes-to-the-next-level.410/

I'm assuming that we can upgrade without paying for it, though.
 
#11
These were installed by Menashe. I don't know that every add-on is necessary, but let's at least start with this one:
https://xenforo.com/community/resources/post-ratings-taking-likes-to-the-next-level.410/

I'm assuming that we can upgrade without paying for it, though.
Looks like the max supported version is Xenforo 1.5, or am I reading that wrong? When I log into Menashe's Xenforo account it doesn't appear to show old licenses. A lot of these plugins are supported for 1 year and need annual subscriptions, it seems.
 
Top